WhatsApp dejará de funcionar en estos teléfonos

WhatsApp dejará de funcionar en estos teléfonos

Apartir del 31 de diciembre de este año la aplicación WhatsApp dejará de funcionar en los siguientes telefonós inteligentes

Atravez de un comunidado en su blog oficial Whatsapp notificó que a finales del 2016 la aplicación dejará de ser compatible con los siguientes telefonos inteligentes (ya no tan inteligentes).

  • BlackBerry, incluyendo BlackBerry 10
  • Nokia S40
  • Nokia Symbian S60
  • Android 2.1 y Android 2.2
  • Windows Phone 7.1
  • iPhone 3GS/iOS 6
whatapp android | noti2

Telefono inteligente con Android 2.1, dejará de ser compatible con WhatsApp

Esta noticias no es nueva, el cominicado por parte de la empresa fue el día 26 de enero del 2016, sin embargo la empresa a empezado a notificar a los usuarios con estos teléfonos inteligentes, la empresa respondió al porque dejará de ser compatible con los anteriores ya que prefieren enfocar sus esfuerzos en mejorar en sistemas operativos más populares como las últimas versiones de Android, iOS e incluso lo más nuevo de Windows Phone.

Si no tienen la versión más actual del mensajero WhatsApp, su seguridad puede estar en riesgo, considera actualizar tu aplicación o cambiar a un telefono de nueva generación

Deja un comentario